unBrick your updated 1.1.3



note:this is for bootloader 3.9 only means is not working on 1.1.2 OTB and 1.1.3 OTB

 

1.1.2 Baseband Downgrade Pack:

http://tinyurl.com/2lb845

 

1.1.1 FW:

http://appldnld.apple.com.edgesuite….a_Restore.ipsw

 

1.0.2 FW:

http://appldnld.apple.com.edgesuite….8_Restore.ipsw

 

 

1) If on 1.1.2 or 1.1.3, You will now need to go into restore mode on the phone (Hold both buttons, then let go of the power button when the phone turns off and keep holding the home button for a few more seconds, until iTunes says to restore) and downgrade using SHIFT-Restore to 1.1.1

 

2) When in 1.1.1, You will now need to go into restore mode on the phone (Hold both buttons, then let go of the power button when the phone turns off and keep holding the home button for a few more seconds, until iTunes says to restore) and downgrade using SHIFT-Restore to 1.0.2

 

3) Jailbreak and activate the phone using WINSTALLER (open WinstallerGUI.exe and click on activate)

 

4) Install Installer.app using WINSTALLER by clicking on ‘Install Application’, then selecting the Installer.app folder

 

5) Run Installer on your phone, (update if necessary) and install Community Sources (from Sources), BSD Subsystem (from System) and OpenSSH (from System) in that order.

 

6) Using WinSCP, connect to your iPhone (user: root password:dottie) and upload:

 

ICE03.14.08_G.eep

ICE03.14.08_G.fls

iEraser

bbupdater

secpack

 

to /usr/bin on your iPhone. This is the 1.1.3 secpack.

 

 

 

7) Using PuTTY, connect to your iphone (again user: root pass:dottie).

 

Type in the following: (pressing the ENTER button after each line)

 

launchctl

 

unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist

 

Now type in:

 

cd /usr/bin

 

chmod +x iEraser

 

chmod +x bbupdater

 

iEraser

 

bbupdater -v

 

At this point bbupdater will return saying that it could not ping the baseband. This is good and means it was successfully deleted.

 

 

 

8) Overwrite with the new baseband by typing in the following:

 

bbupdater -f *.fls -e *.eep

 

It will run its course. When finished type in:

 

bbupdater -v

 

It should tell you that you have modem version 03.14.08_G.

 

 

9) You will now need to go back into restore mode on the phone (Hold both buttons, then let go of the power button when the phone turns off and keep holding the home button for a few more seconds, until iTunes says to restore) and using the SHIFT-Restore method, restore to 1.02.

 

10) You can now restore to 1.1.1 and use the *#307# method and jailbreakme.com to unlock or install oktoprep and update to 1.1.2 then use anysim1.2u to unlock.

 

11) If you unlocked using AnySIM, you will need to reinstall it (In installer.app, add ‘i.unlock.no/’ (make sure to include that last slash) to your sources, and then you will have a new category called unlocking tools, in which you can install anysim, but make sure to install BSD subsystem again first!

 

 

1.1.2 Baseband Downgrade Pack:

http://tinyurl.com/2lb845

 

1.1.1 FW:

http://appldnld.apple.com.edgesuite….a_Restore.ipsw

 

1.0.2 FW:

http://appldnld.apple.com.edgesuite….8_Restore.ipsw

auther :shawnie53ask question here:http://www.hackint0sh.org/forum/showthread.php?t=23786

Advertisements